(0 comments)

I've submitted a talk proposal for http://2015.pycon-au.org/, and yesterday I was notified it was accepted. Hurray! I figured I will need to write some slides. After a bit of googling I decided I wanted to try out https://code.google.com/p/io-2012-slides/. Downloading it was easy, but the README says to edit the CSS they use something called SCSS, with a ruby compiler, and that I should run:
sudo gem update --system
sudo gem install compass
Now, I don't really understand ruby or gems, so I tried this without using sudo. And it didn't work. That's probably my fault.
But instead of doing that, I did amkvirtualenv landslide, then did pip install landslide. And now I'm going to use https://github.com/adamzap/landslide instead.
None
Currently unrated

Comments

There are currently no comments

New Comment

required

required (not published)

optional

Recent Posts

Archive

2016
2015
2014
2013
2012
2011
2010
2009

Authors

Feeds

RSS / Atom